1 vulnerability across 1 product scored HIGH or above on November 06, 2026.
- π HIGH: 1
π [HIGH] jetbrains/intellij_idea
1 CVE | CVSS 3.1: 8.2 | AAS 9.2
cpe:2.3:a:jetbrains:intellij_idea:*:*:*:*:*:*:*:*(< 2026.3)
JetBrains IntelliJ IDEA versions prior to 2026.3 are affected by one high-severity vulnerability involving a DOM-based cross-site scripting flaw in the OpenAPI preview error view, carrying a CVSS score of 8.2. This issue is considered exploitable and could allow an attacker to execute arbitrary scripts in the context of a user’s session when viewing malformed OpenAPI specifications. Development teams using IntelliJ IDEA should update to version 2026.3 or later immediately and review the vendor advisory at the JetBrains security issues page for full details.
- π CVE-2026-123301 (CVSS 3.1: 8.2)